TightURL to require PHP 5

I’ve avoided doing anything to make TightURL require PHP 5 up until now, but PHP 5 is no longer “new” by any stretch of the imagination, and I need to make use of code that requires PHP 5.

So there you have it.  The next major release of TightURL will require at least PHP 5.0.  For the time being, I’m going to try not to force the required version up to PHP 5.3.

This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *